数据搜索系统,热门电子元器件搜索
  Chinese  ▼
ALLDATASHEETCN.COM

X  

5802-DS03-R 数据表(PDF) 10 Page - Broadcom Corporation.

部件名 5802-DS03-R
功能描述  Single-Chip Security Processor
PDF  50 Pages
Scroll/Zoom Zoom In 100%  Zoom Out
制造商  BOARDCOM [Broadcom Corporation.]
网页  http://www.broadcom.com
标志 BOARDCOM - Broadcom Corporation.

5802-DS03-R 数据表(HTML) 10 Page - Broadcom Corporation.

Back Button 5802-DS03-R Datasheet HTML 6Page - Broadcom Corporation. 5802-DS03-R Datasheet HTML 7Page - Broadcom Corporation. 5802-DS03-R Datasheet HTML 8Page - Broadcom Corporation. 5802-DS03-R Datasheet HTML 9Page - Broadcom Corporation. 5802-DS03-R Datasheet HTML 10Page - Broadcom Corporation. 5802-DS03-R Datasheet HTML 11Page - Broadcom Corporation. 5802-DS03-R Datasheet HTML 12Page - Broadcom Corporation. 5802-DS03-R Datasheet HTML 13Page - Broadcom Corporation. 5802-DS03-R Datasheet HTML 14Page - Broadcom Corporation. Next Button
Zoom Inzoom in Zoom Outzoom out
 10 / 50 page
background image
■ BCM5802
Production Specification
07/03/02
B roa dcom Co rpo rat ion
Page 2
Key Features and Statistics
Document
5802-DS03-405-R
IETF IPSEC COMPLIANT ACCELERATION
•
3DES CBC encryption and decryption in accordance with FIPS 46-3 and FIPS 81.
•
HMAC-MD5-96 and HMAC-SHA1-96 authentication in accordance with RFC2403, RFC2404 and FIPS 180-1.
Automatic generation of MD5/SHA1 padding.
•
Single-pass encryption and authentication via pipelined application of algorithms over payload in accordance with
RFC2402 and RFC2406.
•
Automatic sequencing of encryption and authentication: Encrypt first for outbound packets, authenticate first for
inbound packets in accordance with RFC2401.
IETF IKE
•
768-bit and 1024-bit Diffie-Hellman key generations for IKE handshake according to RFC2409
•
512-bit, 768-bit and 1024-bit RSA signing and verification for IKE handshake
•
1024-bit DSA signing and verification for IKE handshake according to FIPS 186-2
•
True random number generation for IKE keys using on-chip random number generator
SECURE SOCKET LAYER (SSL) V 3.0, TRANSPORT LAYER SECURITY (TLS)
•
512-bit, 768-bit, and 1024-bit RSA public key and private key processing
•
512-bit, 768-bit, and 1024-bit Diffe-Hellman session key generation
•
DES and Triple-DES bulk encryption capability
•
1024-bit DSA signing and verification
•
HMAC-MD5/SHA1 bulk authentication according to RFC2104
STREAMLINED, FLEXIBLE SOFTWARE COMMAND AND PACKET INTERFACE
•
Flexible command interface allows exchange of multiple packets or public key setups with one PCI write
•
Zero latency command buffer switching via double-buffered master command register
•
Support for big and little endian environments
•
Host CPU intervention not required between packets or between key setups
•
Intelligent, autonomous DMA descriptor based interface to minimize software load
•
Scatter/Gather support to eliminate packet data or key setup data copying
–handles fragmented data directly
•
Support for any number of IPsec security association contexts, limited only by system memory
ADDITIONAL PERFORMANCE ENHANCING FEATURES
•
Latency-tolerant design optimized for shared PCI bus environments. The BCM5802 leverages PCI burst mode access
capability, up to a maximal burst size of 64 bytes.
•
Aggressive pre-fetch of command and packet data.
•
Full performance is maintained independent of any reasonable PCI latency.
ADVANCED TESTABILITY FEATURES
•
100% testability of on-chip RAM cells via BIST circuitry
•
JTAG boundary scan for board-level testing



Html Pages

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50


数据表 下载

Go To PDF Page


链接网址



ALLDATASHEET是否为您带来帮助?  [ DONATE ] 

关于 Alldatasheet   |   广告服务   |   联系我们   |   隐私政策   |   数据表链接    |   链接交换   |   制造商名单
All Rights Reserved©Alldatasheet.com


Mirror Sites
English : Alldatasheet.com  |   English : Alldatasheet.net  |   Chinese : Alldatasheetcn.com  |   German : Alldatasheetde.com  |   Japanese : Alldatasheet.jp
Russian : Alldatasheetru.com  |   Korean : Alldatasheet.co.kr  |   Spanish : Alldatasheet.es  |   French : Alldatasheet.fr  |   Italian : Alldatasheetit.com
Portuguese : Alldatasheetpt.com  |   Polish : Alldatasheet.pl  |   Vietnamese : Alldatasheet.vn
Indian : Alldatasheet.in  |   Mexican : Alldatasheet.com.mx  |   British : Alldatasheet.co.uk  |   New Zealand : Alldatasheet.co.nz
Family Site : ic2ic.com  |   icmetro.com